Autodesk Fusion のネットワーク接続に関する問題を解決する

Autodesk Support

2024年9月20日


対象となる製品とバージョン


問題:

Autodesk Fusion を使おうとしたときやインストールしようとするときに、オートデスクのサーバへの接続に問題が発生すると報告されています。

ネットワーク接続の問題を示す次のような現象が現れます。

  • ダウンロードやインストールを行うときにエラー 407 が示される(会社のプロキシ サーバ設定と競合している可能性がある)。 
  • Fusion を初めて起動する場合に、サインイン ウィンドウが表示されない。 
  • サインイン エラー(認証エラー)。 
  • 起動時に「ご使用の Autodesk アカウントでは Fusion をセットアップできません」というエラー メッセージが表示される。 
  • Fusion のダイアログ ボックスがグレー表示で示される。 

原因:

Fusion はクラウド ベースのソフトウェアであり、インターネット接続が必要です。一部のネットワーク構成やユーザ環境では、Fusion 360 によるインターネットへの接続やオートデスク Web サービスへのアクセスがブロックされることがあります。

解決策:

Fusion を更新またはインストールするときに生じる問題については、トラブルシュータ フォームに従って、最も一般的な解決策を実行するか、「Fusion のインストール中に「Autodesk Fusion のインストール中に問題が発生しました」と表示される」を参照してください。 

Fusion の Service Utility を使用してネットワーク診断テストを実行する:

Fusion サービス ユーティリティ メニュー

ネットワーク構成を確認する:

Autodesk Fusion を使用する上で必要なポートとドメインに自由にアクセスできるようネットワークが設定されていることを確認します。「Fusion を使用する上で必要なポートとドメイン」を参照してください。 

 

Fusion でネットワーク基本設定を行う:

プロキシ サーバが Fusion との競合の原因となっている疑いがある場合は、Fusion のネットワーク設定にプロキシ サーバの情報を追加します。

 

Fusion 用にプロキシ サーバとファイアウォールを設定する:

プロキシ サーバが競合の原因となっている疑いがある場合は、次のリンク先を参照して、Fusion 用にプロキシ サーバとファイアウォールを設定します。

 

サード パーティのセキュリティ ソフトウェア(ウィルス対策またはファイアウォール ソフトウェア)を設定する:

ウィルス対策ソフトウェアやファイアウォール プログラムの中には、Fusion の正常な動作を妨害するものがあります。「Fusion と同時に使用できるようにウィルス対策ソフトウェアを設定する」を参照してください。 

 

バックグラウンドで実行中のソフトウェア プログラムによる干渉を除去する:

バックグラウンドで他のアプリケーションが実行されていると、Fusion が正常に動作しないことがあります。次のリンク先にある手順を参照し、干渉の原因を診断します。Fusion で使用するウィルス対策ソフトウェアまたはファイアウォールを診断および設定する方法については、「セーフ モードを使用して Windows のバックグラウンド プロセスからの干渉を診断する」を参照してください。

 

ログ ファイルを参照して問題の本質を詳しく調べる:

Fusion では、ネットワーク アクティビティの多くが 3 つのログ ファイルのいずれかに記録されます。「Autodesk Fusion のログ ファイルを手動で収集する方法」を参照してください(これらのログ ファイルを手動で収集する方法およびログ ファイルを解析する方法)。 

 

時刻、日付、タイムゾーン、夏時間の設定を確認する:

正確な日時の設定は、オートデスクのサービスに接続する上で重要です。「Autodesk アプリケーションの起動時に、時刻がサーバと一致していないという警告が表示される」を参照してください。 

 
 

製品:

Fusion;


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