Revitがクラッシュした場合のトラブルシューティング

Autodesk Support

2024年3月1日


対象となる製品とバージョン


問題:

Revitがクラッシュするか、応答が停止しました。

原因:

プログラムのクラッシュにはさまざまな原因が考えられます。これはRevitの場合も同様です。

製品のクラッシュが発生しない場合は、その原因を突き止めるのが困難です。トラブルシューティングのプロセスでは、動作パターンを見つけ、変更を加え、問題が解決されているかどうかを確認する必要があるためです。問題が少ない場合、各繰り返しで問題が解決したかどうかの確認に時間がかかります。
 
頻繁にクラッシュが発生すると、通常はより多くの中断が発生しますが、トラブルシューティングの機会も増えます。

注: クラッシュのトラブルシューティングを行う場合、特に複数のユーザがクラッシュの原因が原因となっているかどうかを確認することが重要です(クラッシュが発生する理由はさまざまです。クラッシュの原因を理解せずにトラブルシューティングを行う場合は、その原因を特定する可能性は低くなります)。

クラッシュ時に記録されたジャーナル ファイルを確認して、クラッシュ時のパターンを探します。テキストエディタでいくつかのジャーナルを開き、ファイルの最後に移動して、クラッシュ時に記録された行が類似しているか、異なっているかを確認します。ジャーナルに記録された異なる行が表示される場合は、一般的なパターンを識別するために大きなサンプルサイズを収集し、発生する異なるクラッシュ条件の数を確認する必要があります)。

解決策:

基本的な確認事項:

  • Revit は更新されますか?一般的に、製品の最新の更新プログラムを使用することをお勧めします。表示されている状況をUpdateのリリースノートで指定していな’い場合でも、最新のUpdateを適用すると、クラッシュなどの予期しない動作が解消されることがあります。
  • プロジェクトは最近監査されていますか(監査されていない場合、動作に影響がありますか)?
  • Revit にアドインがインストールされている場合、すべてのアドインを無効にした状態でクラッシュが続行しますか?

課題の範囲を狭める

  • クラッシュは特定のプロジェクトに固有ですか?
  • クラッシュは特定のユーザアカウントに固有ですか? (たとえば、新しい管理アカウントを作成して再テストするなど)
  • クラッシュは特定のワークステーションに固有ですか?
  • クラッシュは特定のワークフローに固有ですか?この場合、特定が難しくなります。ただし、ユーザーが問題の発生により別のワークステーションを試みて、以前は問題が発生していなかったシステムで同じ問題を検出した場合は、ワークフローに何らかの違いが生じていることを示している可能性があります。
  • システムを簡略化された起動環境に配置すると、クラッシュが発生しますか? 
上記の項目をチェックしてもクラッシュの原因が見つからない場合は、次のいずれかの項目が状況に適用されるかどうかを確認してください。

修復不能なエラー

Revit で修復不能なエラーが発生した場合、このエラーに関連する問題については、次のガイドを参照してください。ガイド: Revit の使用中に修復不能なエラーまたは致命的なエラーが発生しました

すべてのプロジェクトでクラッシュが発生する

プロジェクト固有ではないクラッシュに関して発生する可能性のある問題の一覧については、次の記事を参照してください: Revit がクラッシュした - プロジェクト固有ではない

特定のプロジェクトでクラッシュが発生する

特定のプロジェクトに固有のクラッシュに関連する可能性のある問題の一覧については、次の記事を参照してください: Revit のクラッシュ - プロジェクト固有

製品:

Revit 製品ファミリ;


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