Vault SQL資格情報(ユーザおよびパスワードとして)をVault Serverに入力する必要があります

Autodesk Support

2024年5月16日


対象となる製品とバージョン


問題:

Vault ADMS Consoleを使用する場合、SQLシステム管理者のログイン情報を入力するよう求めるプロンプトが表示されます。

sqlシステム管理者ログインメッセージ

このメッセージが表示される前に、SQL Serverユーザ"sa"の既定のパスワードが変更されたか、Vault SQLインスタンスでsaアカウントが無効になっています。
 

 

原因:

sa資格情報は保存されず、各ADMS Consoleセッションで再入力する必要があります。

解決策:

次の操作でパスワードが既定でない場合、Vaultのデータベース資格情報を入力するダイアログは常に各ADMSセッションでポップアップ表示されます。
  • バックアップ/リストア
  • 移行
  • B2bマイグレーション(修正プログラムおよびService Packのインストール後)
  • 検索インデックスを再作成
  • ライブラリをインポート
  • ライブラリをアタッチ
  • ライブラリをアタッチ解除
  • サーバの名前を変更する

製品:

Vault Basic; Vault Professional; Vault Workgroup;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認