Windows에서 로그아웃하면 네트워크 라이센스 서비스가 중지됩니다.

Autodesk Support

2024년 6월 12일


다루는 제품 및 버전


문제:

Autodesk Network License Manager를 실행하는 컴퓨터에서 로그오프하면 라이센스 서비스가 중지되고 사용자가 Autodesk 제품에 대한 라이센스를 얻을 수 없습니다.

원인:

Autodesk Network License Manager가 서비스로 실행되도록 구성되어 있지 않습니다.

해결 방법:

  1. LMTOOLS를 실행하고 Start/Stop/Reread 탭에서 Stop Server를 클릭하여 라이센스 서비스를 중지합니다.
  2. 서비스 구성 탭으로 이동하여 서비스 사용전원 켜기에서 서버 시작 옆에 있는 확인란을 선택합니다.
  3. 서비스 저장을 클릭한 다음 확인 프롬프트에서 를 클릭합니다.
  4. 시작/중지/다시 읽기 탭으로 이동하여 서버 시작을 클릭합니다.
  5. Windows에서 로그아웃하고 사용자가 여전히 라이센스를 가져올 수 있는지 확인합니다.
사용자가 추가한 이미지

제품:

모든 데스크톱 제품;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기