"체험판 이용 기간이 만료되었습니다" 또는 ""체험판이 종료되었습니다"" 오류 발생"

Autodesk Support

2024년 12월 5일


다루는 제품 및 버전


문제:

Autodesk 소프트웨어 제품을 설치하고 프로그램을 시작한 후 로그인을 시도하면 메시지가 나타납니다.

  • 이 프로그램에서는 소프트웨어의 로그인 또는 활성화를 허용하지 않습니다. 
  • 메시지는 다음과 같이 나타납니다.

체험판이 만료됨

체험 기간이 종료되었습니다.

Autodesk 소프트웨어를 시작할 때 체험판 버전 종료 오류 메시지가 표시됨 

 
Autodesk 소프트웨어를 시작할 때 체험판 버전 종료 오류 메시지가 표시됨
 
Autodesk 소프트웨어를 시작할 때 체험판 버전 종료 오류 메시지가 표시됨
Autodesk 소프트웨어를 시작할 때 체험판 버전 종료 오류 메시지가 표시됨
Autodesk 소프트웨어를 시작할 때 체험판 버전 종료 오류 메시지가 표시됨
 
 

환경:

  • Windows
  • Linux
  • Mac OS

원인:

  • 잘못된 제품이 설치되었습니다(즉, AutoCAD LT 대신 AutoCAD).
  • Autodesk Account에서 제품이 제대로 할당되지 않았습니다.
  • 컴퓨터에 저장된 일부 라이센스 정보가 잘못되었습니다.
  • 활성화 중에 잘못된 라이선스 모드가 선택되었습니다(예: 네트워크/복수 사용자 라이선스 대신 단품(standalone) 활성화
  • 다른 이메일 주소로 로그인했습니다.
  • 동일한 제품에 대한 30일 체험판이 이미 완료되었습니다.
  • Token Flex 라이센스: 클라이언트 컴퓨터에서 라이센스 서버로의 연결이 누락되었습니다.

해결 방법:

이 문제를 해결하려면 다음을 확인하십시오.

올바른 라이선스 및 제품이 지정 및 설치되었는지 확인합니다.

  • 소프트웨어에 액세스하는 데 사용되는 계정에 Autodesk Account에 올바르게 할당된 라이선스가 있는지 확인하십시오. 
  • 제품이 할당되지 않은 경우 제품에 사용자 지정을 참조하십시오.
    • 참고: 제품이 할당되지 않은 이메일 주소로 로그인하려고 하면 오류가 계속 나타납니다.

제품 라이선스 재설정 및 재활성화

  1. Autodesk 소프트웨어 라이선스 변경 또는 재설정 방법의 단계를 따릅니다.
  2. 소프트웨어를 실행하고 라이센스 유형에 따라 활성화합니다. 소프트웨어 실행을 참조하십시오.

앞의 단계로 문제를 해결하지 못한 경우 컴퓨터에 저장된 라이선스 정보가 손상되었을 수 있습니다. 완전한 설치제거 수행 문서의 단계에 따라 완전한 설치제거를 수행해야 할 수도 있습니다.

클라이언트 컴퓨터가 라이선스 서버와 연결되어 있는지 확인합니다(Token Flex 라이선스).

  1. Windows 시작 시 cmd를 입력하여 명령 프롬프트를 엽니다.
  2. ping 을 입력하고 Enter 키를 누릅니다.
  3. 연결에 실패하면 IT 서비스에 연결을 설정하도록 요청합니다.

제품:

모든 데스크톱 제품;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기