Autodesk 소프트웨어를 설치 또는 제거할 때 "관련 제품을 찾을 수 없습니다" 오류 발생

Autodesk Support

2024년 4월 23일


다루는 제품 및 버전


문제:

Autodesk 제품을 설치/제거할 때 다음과 같은 오류 메시지가 나타납니다.
 
관련 제품을 찾을 수 없습니다.
 
사용자가 추가한 이미지

원인:

소프트웨어 설치 중 기존의 손상된 설치가 발견되었습니다. 

해결 방법:

다음 단계를 따르십시오.
  1. Microsoft 프로그램 설치 및 제거 유틸리티를 다운로드하고 시작합니다.
  2. 다음을 클릭한 후 제거를 클릭합니다. 현재 설치된 소프트웨어 목록이 표시됩니다(아래 참조).
    사용자가 추가한 이미지
  3. 제거할 제품을 선택하고 다음을 클릭합니다.
  4. 예, 제거합니다를 클릭하여 프로그램을 제거합니다.
  5. 프로그램의 구성요소가 여러 개인 경우(위 그림 참조) 유틸리티를 다시 실행하여 제거합니다. 이 유틸리티는 한 번에 하나의 프로그램만 제거합니다.
  6. 프로그램의 모든 부분이 제거되고 나면 컴퓨터를 다시 시작합니다.
  7. Autodesk 제품에 대한 권장 설치 워크플로우에 따라 Autodesk 소프트웨어를 다시 설치합니다.

제품:

모든 데스크톱 제품;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기