Autodesk 소프트웨어를 설치할 때 "통신 실패" 발생

Autodesk Support

2024년 12월 16일


다루는 제품 및 버전


문제:

Autodesk 제품을 설치하기 위해 설치(이전의 지금 설치) 방법을 사용할 때 아래 메시지가 나타납니다.

 

통신 실패

Autodesk 웹 사이트와 이 컴퓨터 간의 연결이 끊겨 다운로드 및 설치가 중단되었습니다.  주요 원인은 다음과 같습니다.

  • 설치 패키지가 설치 위치에서 이동된 경우(이 경우에는 지원되지 않음)

  • 설치 관리자가 실행되기 전에 Autodesk 다운로드 웹 사이트를 닫거나 수동으로 갱신한 경우

  • 방화벽이 네트워크 포트를 차단한 경우

통신 실패 연결 끊김으로 인해 다운로드 및 설치가 중단되었습니다...

원인:

이 오류는 인터넷 연결이 중단되어 "Install"(이전의 InstallNow) 메서드가 실패할 경우 가장 많이 발생합니다.

해결 방법:

오류를 해결하려면 아래 단계를 수행하십시오. 

  1. Autodesk Account에 로그인하여 설치 파일의 새 사본을 다운로드합니다(다운로드 방법 사용). 자세한 내용은 Autodesk 소프트웨어를 다운로드하는 방법을 참조하십시오.

  2. Autodesk 제품에 대한 권장 설치 워크플로우의 단계에 따라 제품을 설치합니다.

 

제품:

모든 데스크톱 제품;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기