Backburner 및 3ds Max를 사용하여 네트워크 렌더링을 수행할 때 "@#$ 누락된 메시지: 10XX $#@" 경고가 수신되었습니다.

Autodesk Support

2023년 10월 8일


다루는 제품 및 버전


문제:

3ds Max 및 Backburner에서 네트워크 렌더를 수행할 때 "누락된 메시지"가 있고 Backburner가 렌더링되지 않는다는 경고 메시지가 표시됩니다.

경고에는 앞에 "@", "#" 및 "$" 문자가 오고 그 뒤에 오는 숫자 값을 나타내는 다양한 '누락된 메시지' 항목이 포함될 수 있습니다.
 

예:

@#$ Missing Message: 1050 $#@
사용자가 추가한 이미지

원인:

다음을 비롯해 다양한 원인이 있습니다.
  • Backburner 설치 파일이 누락되었습니다.
  • 렌더 구성.

해결 방법:

솔루션을 사용하려면 다음 중 하나 또는 조합이 필요합니다.


Backburner 설치에서 누락된 파일 대치

Backburner 설치에서 누락된 파일이 있는지 확인합니다.
  1. C:\Program Files (x86)\Autodesk\Backburner\LAN\ENG로 이동합니다. 
참고: 이것은 영어 버전의 3ds Max 폴더입니다. 다른 언어를 사용하는 경우 기본 3ds Max 언어 폴더(FRA(프랑스어), CHS(중국어 간체), DEU(독일어), JPN(일본어) 또는 KOR(한국어)를 참조하십시오.
  1. nres_ENG.dat 파일을 포함하여 이 폴더 내에 모든 파일이 있어야 합니다. (다음 이미지를 참고하십시오.) 
    nrres_ENG-DAT Image Capture.png
  2. nres_ENG.dat 파일이 누락된 경우 첨부된 파일을 그림 폴더 위치에 복사하여 붙여넣습니다. 다른 언어를 사용하거나 문제가 지속되면 지원 부서에 문의하십시오.
  3. 각 컴퓨터에서 Backburner 관리자, 모니터 및 서버 응용 프로그램을 닫고 Backburner를 다시 시작합니다.


Backburner 서버 연결 설정 변경

  1. 서버 연결이 자동 검색으로 설정되어 있으면 비활성화합니다.
  2. 게이트웨이 또는 IP 주소를 사용하는 경우 이 주소를 관리자 PC의 이름으로 변경합니다.

문제가 계속되면 Backburner를 사용하여 3ds Max에서 렌더링할 때 관련 문서 ""@#$ missing message"를 참조하십시오.
 

첨부 파일:

nrres_ENG.dat;

제품:

3ds Max;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기