Revit에서 "로컬 파일이 중앙 모델과 호환되지 않습니다" 오류 발생

Autodesk Support

2024년 9월 11일


다루는 제품 및 버전


문제:

Revit에서 링크를 동기화하거나 다시 로드하려고 할 때 다음 메시지가 표시됩니다.

 

로컬 파일이 중앙 모델과 호환되지 않음

로컬 파일이 중앙 모델과 호환되지 않습니다.
오류 메시지. 로컬 파일이 중앙 모델과 호환되지 않습니다.

참고: 동기화하기 전에는 파일이 문제 없이 작동했을 것입니다.

원인:

이 문제의 가능한 원인은 다음과 같습니다.

  • 최신 버전의 Revit으로 업그레이드되었습니다.
  • 중앙 모델이 같은 이름을 사용하는 관련 없는 모델로 대체되었습니다.
  • 중앙 모델이 이전 버전에서 복원되었습니다.
  • 사용자 이름이 같은 프로젝트 구성원이 두 명입니다.
  • 다른 사용자가 중앙 모델에서 직접 작업 중입니다.
  • WAN(Wide Area Network)/인터넷/VPN 연결을 통한 파일 기반 작업 공유의 경우 일반적으로 LAN에서보다 대기 시간이 더 깁니다(0~2ms).
  • 프록시 및 바이러스 백신 설정이 충분하지 않습니다.
  • 일부 프로젝트 구성원은 매핑된 문자 드라이브를 사용하여 중앙 모델로 경로가 지정되는 반면, 다른 구성원은 네트워크 경로를 통해 매핑됩니다.
  • 중앙 모델의 로컬 버전이 손상되어 더 이상 동기화되지 않았습니다.

해결 방법:

클라우드 기반 모델

클라우드 기반 모델(BIM 360 Document Management/Autodesk Docs)에서 이 오류가 발생하면 문제 해결에 대한 다음 문서를 참조하십시오. Revit에서 클라우드 작업 공유 모델을 열 때 "로컬 파일이 중앙 모델과 호환되지 않습니다..." 오류 발생

 

클라우드 기반이 아닌 모델

  • 새 로컬 모델을 작성합니다.
  • 모든 프로젝트 구성원이 업데이트가 설치된, 동일한 Revit 버전을 사용하고 있는지 확인합니다.
  • 중앙 파일이 동일한 사용자 이름을 사용하여 관련 없는 프로젝트로 대체되지 않았는지 확인합니다.
  • 응용프로그램 메뉴의 Revit 옵션에서 각 구성원에게 고유한 사용자 이름이 있는지 확인합니다.
  • 참고: 단일 사용자 라이선스를 사용하는 경우 계약 관리자나 소프트웨어 담당자가 고유한 Autodesk Account 계정을 통해 개별 구성원에게 제품 및 서비스를 지정해야 합니다.

  • 중앙 파일에서 직접 작업하는 사용자가 없는지 확인합니다.
  • 인터넷/VPN 연결을 통해 파일 기반 작업 공유를 사용하는 대신 Revit Cloud Worksharing을 설정/사용합니다.
  • 모든 프로젝트 구성원의 경로가 동일한 방식으로 중앙 파일에 지정되어 있는지 확인하고, 자세한 내용은 Revit에서 로컬 모델을 작성할 때 "중앙 모델이 복사되거나 이동되었습니다" 오류 발생 문서를 참조하십시오.
  • 모델이 양호한지 확인하고 사용되지 않는 요소 수를 확인한 후 소거합니다. 중복된 재질/자산의 수가 많아지는 것이 인식되면 문서의 매크로를 사용하여 모델을 정리합니다.

제품:

Revit;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기