HSM 또는 HSMWorks의 소프트웨어 액세스 손실 및 일련 번호 업데이트 필요

Autodesk Support

2018년 1월 24일


다루는 제품 및 버전


문제:

Inventor 또는 SolidWorks가 시작되고 HSM 또는 HSMWorks가 로드되지 않습니다.  다음 중 하나를 나타내는 메시지가 표시됩니다.
  • 라이센스 갱신
  • 이 제품을 사용할 수 있는 권한을 요청하려면 관리자에게 문의하십시오
  • 가져오기 요청 실패

원인:

HSM은 2017년에 Product Design and Manufacturing Collection에 병합되었습니다.  이로 인해 고객이 제품을 계속 사용하기 위해 일련 번호를 업데이트해야 하는 경우도 있습니다.

해결 방법:

소프트웨어 사용자 권한이 변경되거나 멤버쉽이 만료되는 경우 다음 메시지 중 하나가 포함된 활성화 화면이 나타날 수 있습니다.
  • 라이센스 갱신
  • 이 제품을 사용할 수 있는 권한을 요청하려면 관리자에게 문의하십시오
  • 가져오기 요청 실패
라이센스 갱신 화면에 액세스할 수 있는 경우 다음 단계에 따라 일련 번호를 업데이트합니다.
https://knowledge.autodesk.com/ko/customer-service/account-management/manage-licensing/license-information/update-serial-number

단일 사용자이고 라이센스 갱신 화면에 액세스할 수 없는 경우 Autodesk Account(manage.autodesk.com)에 로그인합니다.  계정을 관리하려면 계정에 연결된 사용자의 이메일 주소와 암호가 필요합니다. 

HSMWorks 2018을 설치할 때 기본 옵션은 "Premium"입니다. 라이센스가 "Ultimate"인 경우 "Ultimate"를 선택합니다. 설치 중에 올바른 옵션을 선택하지 않은 경우 "라이센스 갱신" 대화상자가 표시될 수 있습니다. HSMWorks 2018을 설치제거한 후 다시 설치하십시오. 라이센스와 일치하는 올바른 옵션을 선택해야 합니다.

HSM과 HSMWorks는 이제 Product Design & Manufacturing Collection에 포함됩니다.  HSM 및 HSMWorks 일련 번호 상세 정보를 보려면 Product Design & Manufacturing Collection을 클릭해야 합니다.

제품이 이미 활성화된 경우 일련 번호가 표시됩니다.  제품이 활성화되지 않은 경우 활성화하려는 제품 옆에 있는 일련 번호 가져오기를 선택합니다. 해당 숫자를 기록해 두고 필요할 때 입력합니다.

사용자가 추가한 이미지

활성화 중에 메시지가 표시되면 다음 일련 번호를 입력합니다.

사용자가 추가한 이미지

이 메시지가 표시되면 다음을 수행합니다.

이 제품을 사용할 수 있는 권한을 요청하려면 관리자에게 문의하십시오.

그런 다음 다중 사용자 환경에 있을 수 있습니다. 이 경우 다음과 같습니다.

Autodesk Account 계정의 관리자는 이 문서의 지침에 따라 관련 계정에 로그인하고 적절한 사용자 계정을 활성화해야 합니다.

사용자 및 권한 관리

또한 멤버쉽 소프트웨어에 대한 액세스와 관련된 이 문서에서는 계정의 제품 및 서비스 관리에 대한 지침과 함께 해당하는 소프트웨어에 대한 일반 액세스 지침 및 다운로드를 제공합니다.

멤버쉽 소프트웨어 액세스





 

제품:

Autodesk HSM;

버전:

2018;


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