Revit을 설치 기본값으로 재설정하는 방법

Autodesk Support

2025년 1월 7일


다루는 제품 및 버전


문제:

Revit을 초기 설치 기본값으로 복원하는 방법

원인:

구성/캐시 파일에 문제가 있으면 Revit에서 예기치 않은 동작이 발생할 수 있습니다.
Revit을 기본값으로 재설정하면 Revit이 설치된 후 수정된 이러한 파일이 지워집니다(기본값이나 빈 값으로 대치).

해결 방법:

재설정

다음 단계를 수행하여 Revit을 설치 기본값으로 재설정합니다.

참고: Revit에서 기본적으로 이 작업을 수행할 수 있는 옵션을 보려면 Revit Ideas 페이지를 참조하세요. 이 항목에 대한 기존 아이디어를 확인할 수 있습니다여기. 아직 게시된 아이디어가 없는 경우 다음 링크를 사용하여 아이디어를 게시하십시오: 아이디어 제출
  1. Windows 탐색기를 사용하여 ####_OLD 폴더를 찾아 이름을 바꿉니다(####을 Revit 버전으로 대체(예: Revit 2023)).
Revit
  • C:\ProgramData\Autodesk\RVT ####
  • C:\Users\%USERNAME%\AppData\Local\Autodesk\Revit\Autodesk Revit ####
  • C:\Users\%USERNAME%\AppData\Roaming\Autodesk\Revit\Autodesk Revit ####
Revit LT
  • C:\ProgramData\Autodesk\RLT ####
  • C:\Users\%USERNAME%\AppData\Local\Autodesk\Revit\Autodesk Revit LT ####
  • C:\Users\%USERNAME%\AppData\Roaming\Autodesk\Revit\Autodesk Revit LT ####
  1. 시스템 레지스트리를 엽니다(Windows 시작 메뉴 > 실행 > Regedit). 다음 레지스트리 키를 찾아 이름을 바꿉니다.
Revit
  • HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit ####
  • HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\Revit\Autodesk Revit ####
Revit LT
  • HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit LT ####
  • HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\Revit\Autodesk Revit LT ####
경고! Windows 레지스트리를 잘못 편집하여 문제가 발생하면 컴퓨터의 운영 체제를 사용할 수 없게 될 수 있습니다. Microsoft는 레지스트리에 대해 알아야 할 여러 중요한 정보를 http://support.microsoft.com의 Microsoft 기술 자료에서 제공합니다.
Microsoft® 레지스트리 편집기 사용에 따른 책임은 전적으로 사용자에게 있으며 Microsoft 기술 자료 문서 및 관련 해결 방법 TS66513에서 운영 체제에 대해 설명된 대로 레지스트리와 system.dat 및 user.dat 파일을 백업한 후에만 사용해야 합니다. 레지스트리에 대한 추가 정보는 Microsoft 레지스트리 편집기의 도움말 항목에도 포함되어 있습니다.
  1. 컴퓨터를 다시 시작합니다.

라이센스

위의 재설정 단계는 제품 라이선스에 영향을 주지 않습니다. 라이선스 문제가 발생하는 경우 이를 재설정하는 방법에 대한 자세한 내용은 Autodesk 소프트웨어 라이선스 변경 또는 재설정 방법 문서를 참조하십시오.

새로 다시 설치

기본값으로 재설정해도 문제(재설정이 표시됨)가 해결되지 않으면 Revit 제품의 완전한 설치제거를 완료하는 방법을 제거한 후 새로 다시 설치해야 할 수 있습니다.

제품:

Revit 제품군;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기