AutoCAD 기반 제품에서 커서가 느리거나 불안정하거나 부자연스러움

Autodesk Support

2025년 2월 13일


다루는 제품 및 버전


문제:

AutoCAD 내에서 도면 위로 마우스 커서를 이동할 때 화면에서 부드럽게 이동하지 않고 자꾸 멈춥니다. 커서의 움직임이 불안정하고 부자연스럽거나 깜박거릴 수 있습니다. 동결될 수도 있습니다.

원인:

  • 상태막대 자동 둘러싸기가 켜져 있습니다.
  • AutoCAD에서 그리드 스냅이 활성화되었습니다.
  • 마우스(또는 다른 입력 장치)가 제대로 작동하지 않습니다.
  • 오래된 그래픽 드라이버
  • AutoCAD가 잘못된 그래픽 카드를 사용합니다. 
  • AutoCAD 업데이트가 누락되었습니다.
  • AutoCAD에서 그래픽 하드웨어 가속이 비활성화되었습니다.
  • dwg 파일이 손상되었습니다.
  • 사용자 설정이 손상되었습니다.

해결 방법:

문제 해결 안내서 "AutoCAD 기반 제품에서 커서가 느리거나 불안정하거나 부자연스러움" 클릭

******************************************************************************************************************************

또는 AutoCAD에서 커서의 움직임을 향상시키려면 다음 중 하나 이상을 수행해 보십시오.

일반적인 문제 해결 

시스템 요구사항을 확인하고 AutoCAD 업데이트가 설치되어 있는지 확인합니다.

  1. 컴퓨터가 AutoCAD의 시스템 요구사항을 충족합니까?
  2. AutoCAD에 사용 가능한 모든 업데이트*가 설치되어 있습니까? 업데이트는 Autodesk Account에서 설치하거나 Autodesk 데스크탑 앱을 확인하여 설치할 수 있습니다.

*AutoCAD 버전을 사용할 수 있게 된 기간에 관계없이, 응용프로그램 업데이트에는 항상 별도로 설치해야 합니다.

파일 관련 문제 해결

특정 AutoCAD 도면으로 인해 문제가 발생하는지 확인하십시오.

  • 그리드 스냅 비활성화. 그리드 스냅을 켜고 스냅 간격두기를 설정하려면 | AutoCAD를 참조하십시오.
    1. 동일한 도면의 여러 배치와 모형 탭의 설정이 각기 다를 수 있습니다. 모두 확인해 보십시오.
  • 상태막대 자동 둘러싸기 끄기(버전 2023까지만 가능)
    1. '모형' 탭 또는 '배치' 탭을 마우스 오른쪽 버튼으로 클릭하고 '상태막대 위에 고정' 또는 '상태막대와 함께 고정'을 선택합니다.
    2. 명령행에 STATUSBARAUTOWRAP을 입력합니다.
    3. 'OFF'를 선택하여 끕니다.
    4. 그런 다음 'Enter' 키를 눌러 명령을 종료합니다.
  • 성능 저하는 도면 손상 또는 특정 파일의 그래픽 문제와 관련이 있을 수 있습니다. AutoCAD에서 특정 도면과 관련된 성능 저하 문제 해결을 참조하십시오.

하드웨어 문제 해결

  • 입력 장치가 올바르게 작동하는지 확인하십시오. AutoCAD와 함께 사용되는 마우스 또는 포인팅 장치 문제 해결을 참조하십시오.
  • 시스템이 도킹 스테이션에 연결되어 있으면 도킹 스테이션에서 모든 주변 장치 연결을 해제한 다음 AutoCAD를 테스트합니다. 도킹 스테이션의 그래픽 카드가 모니터 및 기타 주변 장치를 지원하기에 충분한지 확인합니다.

그래픽 성능 향상시켜 보기 

복잡한 도면은 AutoCAD에서 그래픽 엔진을 광범위하게 사용하므로 성능이 저하될 수 있습니다. 성능을 향상시키려면 이 문서의 해결 방법을 찾아보십시오.

Windows OS(운영 체제) 업데이트, 타사 소프트웨어 또는 시스템 유틸리티와의 충돌 확인

Windows OS 업데이트, 바이러스 백신 프로그램, Digital Persona와 같은 생체 인식 보안 제품, 기타 보안 소프트웨어 또는 시스템 유틸리티가 AutoCAD와 충돌할 수 있습니다. 

  • 운영 체제 업데이트 후에 문제가 발생했는지 확인하십시오. 운영 체제 업데이트 후 불량한 AutoCAD 성능 문제 해결을 참조하십시오. 바이러스 백신 제외 목록에 acad.exe를 추가하여 바이러스 백신 소프트웨어와의 충돌을 테스트합니다. 그래도 문제가 해결되지 않으면 바이러스 백신 소프트웨어를 비활성화하거나 설치제거합니다.

  • AutoCAD를 아무 것도 설치되지 않은 새 환경에서 실행할 수 있도록 Windows 진단 시작을 수행하십시오. 이렇게 하면 충돌하는 프로그램을 식별하는 데 도움이 될 수 있습니다. 자세한 내용은 Windows 진단 모드를 사용하여 Autodesk 소프트웨어 관련 문제 해결을 참조하십시오.

  • 모니터를 사용하는 경우 주 장치의 사양이 모니터 그래픽을 지원하기에 충분한지 확인하십시오.

  • Windows XP 이외의 시스템에서는 BitLocker를 비활성화하는 것으로 문제가 해결될 수 있습니다. 자세한 내용은 BitLocker 드라이브 암호화를 참조하십시오. 참고: VMware Fusion을 사용하는 경우 마우스 성능에 영향을 미칠 수 있는 설정을 확인합니다.

응용프로그램 문제 해결

이 문제는 손상된 AutoCAD 사용자 프로파일이나 잘못된 AutoCAD 설치로 인해 발생할 수 있습니다.  다음 해결 방법을 순서대로 수행해 보십시오.

  1. AutoCAD를 기본값으로 재설정하는 방법

  2. AutoCAD 또는 산업군의 완전한 설치제거

제품:

AutoCAD 제품; AutoCAD LT for Mac; AutoCAD for Mac;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기