컴퓨터를 시작하거나 Autodesk 데스크탑 앱을 열 때 "AutodeskDesktop.exe - 시스템 오류" 발생

Autodesk Support

2024년 7월 29일


다루는 제품 및 버전


문제:

컴퓨터를 시작하거나 Autodesk 데스크탑 앱을 시작할 때 다음 오류(또는 유사한 오류)가 나타납니다.

AutodeskDeskApp.exe - 시스템 오류

QtSolutions_MFCMigrationFramework_Ad_2.dll을 찾을 수 없으므로 코드 실행을 계속할 수 없습니다. 프로그램을 다시 설치하면 이 문제가 해결될 수 있습니다.

AutodeskDeskApp.exe - 시스템 오류

참고: 경우에 따라 위와 유사한 일련의 오류(또는 동일한 오류 중 여러 개)가 순차적으로 나타날 수 있습니다. 
 
 

원인:

  • 오래되었거나 손상된 레지스트리 키로 인해 오류가 발생했습니다.
  • Autodesk 데스크탑 앱은 EOL(수명 종료)입니다. 

해결 방법:

이러한 오류를 해결하려면 다음 프로세스를 수행합니다.
  1. Autodesk 데스크탑 앱을 완전히 설치제거했다가 다시 설치하는 방법을 참조하십시오. Autodesk 데스크탑 앱을 설치제거하고 다시 설치하는 방법
  2. 현재 실행 중인 다른 모든 Autodesk 프로그램을 닫습니다.
  3. Autodesk 데스크탑 앱을 대체한 Autodesk Access를 다운로드하고 설치합니다. 
  4. 컴퓨터를 다시 시작합니다. 

제품:

모든 데스크톱 제품; AutoCAD;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기