AutoCAD 제품에서 리본 또는 도구막대가 없거나 빈 상태이거나 사라짐

Autodesk Support

2025년 2월 20일


다루는 제품 및 버전


문제:

AutoCAD를 시작한 후나 사용하는 중에 리본, 상태막대 또는 기타 도구막대가 누락되거나 비어 있거나 표시되지 않는다는 사용자들의 보고가 있습니다. 또한 사용자화 파일(*.cuix)을 찾을 수 없다는 내용의 메시지가 나타날 수도 있습니다.

참고: 이 문제는 다른 AutoCAD 기반 소프트웨어(예: Civil 3D) 또는 모든 AutoCAD 툴셋에 적용될 수 있습니다.

원인:

이 문제에 대한 원인은 여러 가지가 있을 수 있습니다.

  • 화면 정리 기능이 켜져 있습니다.

  • 리본이 꺼져 있거나 자동 숨기기로 설정되어 있거나 고정해제되어 있습니다.

  • 도구막대가 꺼져 있습니다.

  • 상태막대가 숨겨져 있습니다.

  • AutoCAD 작업공간이 선택되지 않았거나 변경되었습니다.

  • AutoCAD 설치가 불완전하거나 잘못되었습니다.

  • 타사 애드온이 추가되었습니다. 

  • *.cuix 파일(acad.cuix, acadlt.cuix 등)의 위치에 대한 디렉토리 경로가 OPTIONS의 지원 파일 검색 경로에 누락되어 있습니다.

  • 사용자화(*.cuix) 파일이 손상되었거나 제대로 설치되지 않았습니다.

  • 바이러스 백신이 도구막대 또는 리본 작업 파일 또는 폴더에 대한 액세스를 차단합니다. 

해결 방법:

문제 해결 안내서 "AutoCAD에서 리본 또는 도구막대가 누락되었거나 비어 있거나 표시되지 않음" 링크에 나와 있는 간단한 단계별 안내를 따르십시오.

또는 다음 제안 사항을 하나씩 시도해 보십시오. 권장 방법(순서대로 나열되어 있음):

리본 켜기 및 고정

  1. 리본을 닫거나 끌 수 있습니다. 다시 켜려면 명령행에 RIBBON을 입력하십시오.

  2. 리본의 뷰 모드도 조정해야 하는지 확인합니다. 리본 탭 오른쪽에 있는 순환 버튼을 클릭해 패널 뷰를 순환합니다.

전체 리본 표시 아이콘

  1. 부동 팔레트로 표시되는 경우 도면 영역 위로 리본을 끌어 놓아 리본을 고정합니다. 

팔레트 창을 이동하려면 막대 고정
참고: 고정해제된 리본을 이동할 수 없는 경우 사용자 인터페이스가 잠겨 있을 수 있습니다. LOCKUI(시스템 변수)의 설정을 0(영)으로 변경합니다. 그러면 모든 항목의 잠금이 해제됩니다. 


화면 정리 기능 끄기

화면 정리 기능은 기본, 도구막대, 팔레트를 숨겨 도면 영역을 최대화합니다.

  • Ctrl+0(영)을 눌러 화면 정리 설정을 전환합니다.

참고: 명령행에 CleanScreenOn이라고 표시되면 이미 꺼져 있는 것입니다. Ctrl-0을 다시 눌러 끕니다. 

또는 상태막대의 오른쪽 하단에 있는 아이콘을 찾습니다. 
 

도면 영역을 최대화하는 데 도움이 되는 기능

상태막대 켜기

명령행에 STATUSBAR를 입력하고 값을 1로 설정합니다.
 

도구막대 켜기

  1. 명령행에 MENUBAR를 입력하고 값을 1로 설정합니다.

  2. 도구 > 도구막대 메뉴를 클릭합니다.

  3. 원하는 도구막대를 선택하여 켭니다.
     

현재 작업공간 선택 또는 재설정

  1. 상태막대에서 작업공간 톱니바퀴 아이콘 옆에 있는 드롭다운 화살표를 클릭합니다.

  2. 작업공간을 선택하거나 다른 작업공간으로 전환합니다.

  3. 필요한 경우 원하는 작업공간으로 다시 전환합니다. 작업공간을 변경했다가 다시 돌리는 작업으로 작업공간을 복원할 수 있습니다.


화면 외부 또는 가장자리에서 리본 또는 도구막대 찾기

다음을 확인합니다.


*.cuix 파일(acad.cuix, acadlt.cuix 등)의 위치에 대한 디렉토리 경로가 OPTIONS의 지원 파일 검색 경로에 누락되어 있습니다.

  1. AutoCAD에서 사용해야 하는 *.cuix 파일을 찾습니다. 기본 위치는 C:\Users\<사용자 이름>\AppData\Roaming\Autodesk\AutoCAD 20xx\Rxx\<언어>\Support입니다.

  2. 해당 경로가 OPTIONS의 파일 탭에 있는 지원 파일 검색 경로 섹션에 누락된 경우 추가/찾아보기 버튼을 사용하여 해당 위치에 대한 전체 경로를 추가합니다.

  3. 확인을 클릭합니다.

  4. 상태막대에서 작업공간으로 이동한 후(휠 기호) 사용 가능한 작업공간 중 하나를 선택합니다.


사용자화(*.cuix) 파일이 손상되었습니다.

  1. C:\program files\autodesk\autocad 20xx\userdatacache 경로에서 *.cuix 파일의 기본 사본을 찾습니다(해당 위치에서 하위 폴더를 포함하여 *.cuix 검색).

  2. 프로그램의 의도된 사용자화 파일(acad.cuix, acadlt.cuix, acade.cuix 등)을 복사하여

  3. 일반적으로 파일이 있는 사용자의 Support 폴더에 붙여넣습니다.

참고: 또는 사용자의 Support 폴더 내에 파일 이름 확장자가 .BAK인 CUIx 파일의 백업 사본이 있습니다. 이 확장자를 .CUIx로 변경하면 프로그램에서 이 파일을 사용할 수 있습니다.


도구막대, 팔레트 또는 리본 명령은 작업공간에 추가되지 않습니다.

  1. 명령행에 CUI를 입력합니다.

  2. 특정 작업공간을 선택합니다.

  3. 오른쪽 상단의 "작업공간 사용자화"를 클릭합니다.

  4. 왼쪽에서 누락된 특정 도구막대, 팔레트 또는 리본 명령으로 전환하고 각각의 후크를 확인합니다.

  5. "종료" 버튼을 클릭합니다.

  6. 확인을 클릭하여 프로젝트 설정을 닫습니다.


기본값으로 재설정:


AutoCAD 업데이트 설치

업데이트, 애드온 및 향상된 기능 설치를 참조하십시오.


비디오 드라이버 업데이트

인증된 최신 비디오 드라이버로 업데이트하는 방법을 참조하십시오.

참고: 그래픽 카드가 인증되지 않았고 최신 드라이버로 문제가 해결되지 않으면 하드웨어 관련 문제일 수 있습니다. 인증된 그래픽 카드를 설치하거나 하드웨어 가속 없이 AutoCAD를 실행해 보십시오(AutoCAD 기반 제품을 하드웨어 비디오 가속 없이 시작 참조).


.NET Framework 및 Visual C++ 재설치

.NET Framework(또는 Windows 10/11 시스템의 경우 최신 버전으로 업데이트) 및 Visual C++를 제거했다가 다시 설치합니다. Microsoft .NET Framework를 제거하고 다시 설치하는 방법Microsoft Visual C++ 런타임 라이브러리를 제거하고 다시 설치하는 방법 문서를 참조하십시오.


로컬 관리자로 컴퓨터에 로그인

사용자 계정에 대한 제한을 높게 설정하면 AutoCAD 기능이 제한될 수 있습니다(AutoCAD를 제한된 사용자로 실행할 수 없음 참조).


AutoCAD를 복구하거나 다시 설치


타사 애드온 추가 - 타사 애드온을 제거합니다.

참고: 이후에 다시 테스트하여 애드온이 이 문제의 원인인지 확인하십시오. 타사 애드온을 다시 로드하고 옵션에서 프로파일을 새 이름으로 저장합니다.


AutoCAD가 작업 파일 또는 폴더에 액세스할 수 있도록 바이러스 백신에서 제외 설정

바이러스 백신이 AutoCAD가 작업 파일에 액세스하지 못하게 차단할 수 있습니다. AutoCAD가 문제 없이 실행되도록 컴퓨터에 설치된 바이러스 백신 프로그램에 제외를 추가하십시오. Autodesk 소프트웨어의 안정성과 성능을 향상시키기 위해 AV(바이러스 백신) 제외를 설정하는 방법을 참조하십시오.

참고: 알려진 충돌 응용프로그램의 전체 목록은 다음 위치에 있습니다(Autodesk Licensing Service: 알려진 충돌 응용프로그램 참조).

제품:

AutoCAD for Mac; AutoCAD LT for Mac; AutoCAD 제품;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기