"점 구름 인스턴스(instance)를 작성할 수 없습니다. 파일이 호환되지 않는 형식이거나 손상되었을 수 있습니다." RCP를 링크할 때 BIM 360 또는 Revit의 ACC에 저장된 포인트 클라우드

Autodesk Support

2025년 2월 17일


다루는 제품 및 버전


문제:

ReCap의 포인트 클라우드를 BIM 360 Docs 또는 ACC(Autodesk Construction Cloud) Docs에 저장된 Revit에 링크하려고 하면 다음 메시지가 나타납니다.

점 구름 링크를 작성하지 못했습니다.

점 구름 인스턴스를 작성할 수 없습니다. 파일이 호환되지 않는 형식이거나 손상되었을 수 있습니다.

점 구름 인스턴스를 작성할 수 없습니다. 파일이 Revit에서 호환되지 않는 형식이거나 손상된 메시지일 수 있습니다.

경우에 따라 링크가 제대로 작동합니다. 그러나 두 번째 컴퓨터에서 파일을 열면 포인트 클라우드가 로드되지 않고 링크 대화상자가 다음과 같이 표시됩니다.

포인트 클라우드 링크가 포함된 Revit 링크 관리 창의 화면
 
참고: RCP/RCS 파일은 현재 Desktop Connector를 통한 링크가 지원되지 않음. 따라서 이러한 파일을 링크할 때, 특히 여러 사용자가 모델에 액세스할 때 예기치 않은 동작이 발생할 수 있습니다.

원인:

  • 포인트 클라우드 Support 파일 폴더를 포함하여 전체 데이터 세트가 아닌 단일 RCP 파일로 제공되었습니다.
    • 지원 폴더 및 RCP 파일을 보여주는 파일 탐색기
  • "해당 "Support"" 폴더가 비어 있습니다. 즉, 제대로 동기화되지 않았습니다."

해결 방법:

RCP 프로젝트를 ACC/BIM 360에 올바르게 저장

  1. ReCap이 설치된 컴퓨터에 Desktop Connector를 설치합니다.
  2. ReCap에서 포인트 클라우드를 엽니다.
  3. "포인트 클라우드 데이터 세트를 저장하려면 "다른 이름으로 저장"("홈"" 아이콘 메뉴 아래)을 사용합니다."
  4. 폴더 구조에서 "Autodesk Docs" 드라이브를 선택합니다.
  5. 포인트 클라우드의 계정, 프로젝트 및 폴더 위치를 선택합니다.
  6. "저장"을 누릅니다.

이전에 저장된 포인트 클라우드에서 올바르게 저장

"Support" 폴더는 RCP 파일과 함께 제공되어야 합니다. 이미 생성된 "Support" 폴더를 클라우드 프로젝트의 RCP 파일과 동일한 폴더에 넣고 동기화될 때까지 기다립니다.

RCP 대신 RCS 파일에 링크

Revit에서 RCP 파일이 아닌 RCS를 부착하여 Desktop Connector를 사용하여 포인트 클라우드 파일에 링크합니다.

제품:

모든 클라우드 제품; 데스크탑 커넥터; Revit 제품군; 정리해 보;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기