PowerMill, PowerInspect에서 파일을 열거나 저장할 때 매핑된 네트워크 드라이브가 표시되지 않음

Autodesk Support

2023년 10월 8일


다루는 제품 및 버전


문제:

PowerMill, PowerInspect에서 파일을 열거나 저장할 때 매핑된 네트워크 드라이브가 표시되지 않음

매핑된 네트워크 드라이브

탐색기 창에서 볼 수 있습니다.

사용자가 추가한 이미지

원인:

링크된 연결 레지스트리 사용이 누락되었습니다.

해결 방법:

매핑된 네트워크 드라이브의 링크를 활성화하려면 다음을 수행합니다.
  1. 키보드에서 Windows 키 + R을 눌러 실행 창을 열고 REGEDIT를 입력한 다음 확인을 클릭합니다.
  2. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System으로 이동합니다.
  3. System을 마우스 오른쪽 버튼으로 클릭하고 새로 만들기 > DWORD 값을 선택합니다.
  4. EnableLinkedConnections를 입력하고 Enter 키를 누릅니다.
  5. EnableLinkedConnections를 두 번 클릭(또는 마우스 오른쪽 버튼 클릭 > 수정 클릭)합니다.
  6. '값 데이터' 필드에 "1"을 입력한 후 확인을 클릭합니다.
  7. 레지스트리 편집기를 닫고 컴퓨터를 다시 시작합니다.

제품:

PowerInspect; PowerMill;

버전:

2019; 2020; 2018; 2022;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기