Inventor 파일에서 작업한 후 파일을 열 수 없는 후에 CER(고객 오류 보고서)이 생성되며 종료됩니다. 파일을 복구할 수 있는 방법

Autodesk Support

2023년 10월 8일


다루는 제품 및 버전


문제:

Inventor 파일에서 작업한 후 작업하거나 정보를 계산하는 동안 소프트웨어가 작동을 중지하고 닫힙니다. CER(고객 오류 보고서)이 생성되고 그 후에 파일을 열 수 없습니다. 작업 손실을 방지하기 위해 파일을 복구할 수 있는 방법은 무엇입니까?

원인:

이는 파일 손상 또는 잠재적 설치 손상의 원인일 수 있습니다. 요청 시 반복 가능한 경우 제품 지원에 보고하십시오.

해결 방법:

Windows 탐색기에서 Inventor 프로젝트 작업공간을 찾습니다.
"이전 버전" 폴더를 찾아 파일의 마지막 저장을 가져올 파일 이름을 찾습니다.

참조 항목:

프로젝트 파일 설정을 편집하여 저장할 파일 버전 수를 늘리는 것이 좋습니다.

설정을 유지할 이전 버전

제품:

Inventor; Inventor Factory; Inventor Professional; Inventor Series;

버전:

2017; 2015; 2016; 2018;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기