Autodesk 제품을 설치하는 동안 "설치가 완료되었습니다. 일부 제품은 설치하지 못했습니다." 오류 발생

Autodesk Support

2024년 7월 10일


다루는 제품 및 버전


문제:

Autodesk 제품을 설치하는 동안 다음 오류 메시지가 표시됩니다.
 

Autodesk 소프트웨어 설치 중 "설치가 완료되었습니다. 일부 제품은 설치하지 못했습니다"라는

설치가 완료되었습니다. 일부 제품은 설치하지 못했습니다. 

설치가 완료되었습니다. 일부 제품은 설치하지 못했습니다.

이 예는 AutoCAD Electrical에 대한 것이지만 다른 Autodesk 제품에 대해서도 유사한 메시지가 나타납니다.

 

원인:

이러한 오류 메시지의 원인으로는 여러 가지가 있지만, 대개 다음 중 하나 또는 둘 다에 문제가 있는 것입니다.
  • Autodesk 소프트웨어 필수 구성요소
  • Autodesk 소프트웨어 구성요소

해결 방법:

다시 설치하기 전에 예방 조치를 취합니다.

  • 관리자로 로그인합니다.
  • TEMP 폴더를 비웁니다. (TEMP 폴더를 열려면 Windows 탐색기의 주소 표시줄에 %TEMP%를 입력하고 Enter 키를 누름)
  • 바이러스 백신 소프트웨어를 비활성화합니다. Windows Defender가 비활성화되어 있는지 확인합니다.
  • 제어판 > 사용자 계정 > 사용자 계정으로 이동하고 "사용자 계정 컨트롤 설정 변경"을 클릭합니다. 슬라이더를 "알리지 않음"으로 이동하고 확인을 눌러 설정을 저장합니다.

제품을 다시 설치해 봅니다.

이전에 다운로드한 설치 프로그램을 실행합니다.

오류가 반복되면 설치 프로그램을 다시 다운로드하되 아직 실행하지는 마십시오.

  • 지금 다운로드 방법을 사용합니다. 이러한 방법을 통해 제품의 재설치를 시도하기 전에 다시 설치해야 하는 구성요소를 다운로드할 수 있습니다. 
  • 설치 프로그램이 여러 부분으로 구성된 경우 모든 부분을 다운로드하고 동일한 폴더(C:\Autodesk)에 저장합니다. 모두 다운로드되면 첫 번째 파일(이름에 001 포함)을 시작하여 제품 설치 프로그램 압축 해제 프로세스를 시작합니다.

문제가 지속되면 실패한 구성요소를 식별하고 다시 시작합니다.

  • 주 설치 로그 파일인 Setup.log로 이동합니다. (예: Autodesk AutoCAD 2017 Setup.log)
  • 설치 중에 실패한 구성요소를 식별합니다. Microsoft 필수 구성요소 또는 Autodesk 소프트웨어 핵심 구성요소의 문제를 찾습니다.
  • Microsoft 필수 구성요소의 예: Visual C++ 재배포 가능 패키지, Universal C Runtime 및 .NET Framework Runtime
  • Autodesk 핵심 구성요소의 예: Autodesk 재질 라이브러리, 제품 언어 팩, 제품 관련 팩 등
  • 제어판 > 프로그램 > 프로그램 제거로 이동합니다. 실패한 Microsoft 필수 구성요소 또는 Autodesk 소프트웨어 핵심 구성요소를 찾아서 제거합니다.
참고: 실패한 구성요소가 Microsoft Visual C++ 재배포 가능 패키지(예: Microsoft Visual C++ 2015 재배포 가능 패키지)의 일부라면 모든 Microsoft Visual C++ 재배포 가능 패키지를 설치제거하십시오. 

실패한 Microsoft 구성요소 다시 설치

Microsoft 필수 구성요소가 설치제거된 경우 수동으로 다시 설치합니다. Autodesk 소프트웨어 설치 프로그램에서 Microsoft 필수 구성요소에 액세스할 수 있습니다(기본 설정). 경우에 따라 Microsoft의 필수 구성요소를 다운로드해야 할 수도 있습니다.

  • Microsoft Visual C++ 런타임 라이브러리가 제거된 경우 다시 설치하십시오.
  • Microsoft .NET Framework가 제거되면 다시 설치하십시오.

새로 다시 설치

위의 해결 방법으로 문제가 해결되지 않으면 완전한 설치제거/재설치를 수행해야 할 수 있습니다. 완전한 설치제거 수행 - 다운로드 및 설치를 참조하십시오.

제품:

모든 데스크톱 제품;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기