"A software problem has caused Revit to close unexpectedly" when launching Revit or opening a project

Autodesk Support

Feb 5, 2025


Products and versions covered


Issue:

When launching Revit or opening a project in Revit, an Error Report message like the following appears:

Revit [Version] Error Report

A software problem has caused Revit [Version] to close unexpectedly. 

We apologize for the inconvenience. An error report has been generated. Please click Send Report to help us analyze the cause of the problem. 

Error report: "A software problem has caused Revit [Version] to close unexpectedly."

 
 
 
 

Causes:

  • Issue with Revit Add-ons.

  • Corrupted Windows User Account.

  • Missing Product updates.

  • Missing Operating System (OS) updates.

  • Corrupted installation of Revit. 

Solution:

Issue with Revit Add-ons

  • Disable add-ons or any 3rd party add-ons that might cause Revit to crash.

  • If applicable, from Control Panel, uninstall Procore BIM Plugins for Autodesk.


Corrupted Windows User Account

Change the Windows User Account or Run as a different User by pressing the Shift key + Revit shortcut. 


Missing Product updates

Install Revit updates, refer to: Update Autodesk software | Individuals | Autodesk Support.


Missing Operating System (OS) updates

Install Operating System updates.


Corrupted installation of Revit

  1. Perform a clean uninstall of Revit. 

  2. Reinstall Revit. 

Products:

Revit Product Family;


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