"Active Sessions Exceeded" warning in Autodesk Fusion

Autodesk Support

Mar 31, 2025


Products and versions covered


Issue:

When opening Autodesk Fusion, the warning "Active Sessions Exceeded" is displayed.

Active Sessions Exceeded

There are more active sessions run than are allowed for this user account. 
To continue, select one of the following options: 

 

    • Suspend Fusion on the computer selected below and continue on this computer.
    • Shutdown and sign out of Fusion on the computer selected below;Unsaved changes will be saved to a recovery file. 
    • Sign in to Fusion with a different account. Note: you will be signed out of running Autodesk products. 
    • Exit Fusion now and cancel this session. 

 

Active Sessions Exceeded warning in Fusion

Causes:

Fusion can be installed on multiple machines, but only one open session of Fusion can be active for a user at a time.

  • This warning is seen when Fusion detects that there are multiple active sessions for the same account.
  • As stated in the Terms and Conditions, "Authorized User may only use the Software on one (1) Electronic Device at a time".

Note: Session concurrency is measured only for Fusion and is not affected by Fusion Team or Fusion Mobile App usage. 

 

Solution:

    Purchase additional seats of Fusion

    If multiple accounts need access to Fusion at the same time, purchase extra seats. Each account creates its unique sign-in and can work collaboratively on data.

    To purchase extra seats of Fusion visit the Autodesk store.

    Note: If planning on purchasing multiple seats of Fusion and assigning them to individual accounts, refer to Autodesk Account User Management.

    Remotely suspend an active Fusion session

    Use the option "Suspend Fusion on the computer selected below" to remotely suspend any active sessions of Fusion on a different computer. The computer name, the time Fusion was opened, and latest activity is displayed in the dialog. 

    • Suspending the session stops users from actively workin on Fusion from the selected computer, but does not close Fusion. 
    • Leaving Fusion suspended allows toolpaths, simulations, or local renderings that are in progress to continue generating in the background. Files that are open will remain open.
    • If a session is suspended, it will not be active again until any other active sessions for the account have been closed or suspended. To close or suspend other active sessions, click Check Again on the suspended machine.

    Active Session Suspend - Fusion

    Remotely close an active Fusion session

    Use the "Shut down and sign out of Fusion on the computer selected below" option to remotely close any active sessions of Fusion on a different computer. The computer name, the time Fusion was opened, and its latest activity are displayed in the dialog.

    Note: Any unsaved work on the remote machine is saved in a recovery file when closed remotely. To recover the files, start Fusion on the other machine and select Recover Documents from the File menu. See: How to find recovery files in Autodesk Fusion

    Close and sign out of Autodesk products

    This option signs out of Fusion and any other Autodesk products with single sign-on. Sign in with a different account as needed.

    Exit the current Fusion session

    This option closes Fusion on this computer and clears any session concurrency issues on another machine logged in as the same account. If you believe that all other sessions are closed when the message displays, click Check again.

    Products:

    Fusion;


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