Add proxy server information to Network Preferences in Fusion (macOS)

Autodesk Support

Dec 4, 2023


Products and versions covered


Issue:

If you suspect your proxy server may be conflicting with the normal operation of Fusion, adding the proxy server's information to the network preferences in Fusion may help.

Causes:

The data panel uses an embedded web browser component based on Google Chrome, which always uses the default system proxy configuration settings. The Fusion login process also uses the default system proxy configuration. See the below article for more information about this.
How to resolve network connectivity problems for Fusion

Other parts of the software, specifically our interactions with the data management service and the file upload system rely on the settings in the Fusion Preferences.

Solution:

Add proxy server information to Network Preferences in Fusion (MacOS)

  1. Browse to Apple Menu > System Preferences > Network > Advanced 
  2. Open the Proxies tab
User-added image
  1. Take note of the Network proxy server settings and capture the information in this dialog
  2. Install and launch Fusion from a location not using a proxy server (e.g. home, coffee shop, etc.)
  3. In Fusion, Open the Preferences
Preferences in Fusion 360
  1. Go to the Network panel in Preferences
User-added image
  1. Enter the information you noted in step #3
  2. Apply these changes and retry

Products:

Fusion;


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