Autodesk Fusion Unsupported Mac Hardware Configurations

Autodesk Support

Feb 5, 2025


Products and versions covered


Issue:

A banner appears in Fusion shows a warning that says Autodesk Fusion will require an Apple-supported OS/Hardware configuration after our March 2025 update.

Causes:

The detected device hardware is not officially supported for the installed version of macOS. This can be due to use of alternative, unofficial methods to bypass Apple's hardware upgrade restrictions when attempting to install newer versions of macOS on legacy, unsupported generations of Mac devices.

Solution:

In order to enhance the stability and reliability of Fusion, we have implemented this in-product warning for these non-standard macOS/hardware configurations. Such configurations can lead to instabilities within Fusion and will no longer be supported starting March 2025.

As a result, Fusion's system requirements have been updated to indicate that these unofficial configurations are not supported. We appreciate your understanding and cooperation as we strive to provide a more stable and reliable experience for all users.

Minimum Supported Mac Hardware by macOS Version:

macOS 12 MontereymacOS 13 VenturamacOS 14 SonomamacOS 15 Sequoia
Macbook Pro (2015 and later)
MacBook Air (2015 and later)
MacBook (2016 and later)
iMac Pro (2017)
iMac (Late 2015 and later)
Mac mini (2014 and later)
Mac Studio (2022)
Mac Pro (2013 and later)
MacBook Pro (2017 and later)
MacBook Air (2018 and later)
MacBook (2017 and later)
iMac Pro (2017)
iMac (2017 and later)
Mac mini (2018 and later)
Mac Studio (2022)
Mac Pro (2019 and later)
MacBook Pro (2018 and later)
MacBook Air (2018 and later)
Macbook not supported
iMac Pro (2017)
iMac (2019 and later)
Mac mini (2018 and later)
Mac Studio (2022 and later)
Mac Pro (2019 and later)
MacBook Pro (2018 and later)
MacBook Air (2020 and later)
Macbook not supported
iMac Pro (2017)
iMac (2019 and later)
Mac mini (2018 and later)
Mac Studio (2022 and later)
Mac Pro (2019 and later)

What You Need to Know:

  • Product support for these unofficial Mac hardware configurations is not available.
  • Your installed Autodesk Fusion client will not be able to update after March 2025.
  • After March 2025, if you uninstall Fusion you will not be able to reinstall on unsupported hardware.
  • Legacy builds of Fusion may fail eventually to connect to Autodesk servers as APIs, endpoints, and security requirements change.

Products:

Fusion;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support