"Basic Access" when opening or creating Fusion files from another Hub

Autodesk Support

Feb 7, 2025


Products and versions covered


Issue:

Users reported that a "Basic Access" notification is displayed when opening / creating files in Fusion from another Hub:

  • "Basic Access" is displayed along the top of Fusion. 
Basic Access flag in Fusion
  • The following message appears when attempting to open the file:

You have Basic Access to this Project

The Project is owned by someone who has a Personal license (for non-commercial use only). Team collaboration is limited for this license type. If you would like to enable full collaboration features, the owner of this team must subscribe to a different license.
 
With Basic Access, you can still view designs and switch to other Fusion workspaces.
 
Learn More
Continue with Basic Access
"You have Basic Access to this Project" dialog message
The issue may occur after the license expires on the Team Administrator's side.
 

Causes:

  • The collaborator or Hub owner has a Personal Use license which only has Basic Access to Fusion Team.
  • The collaborator no longer has the product assigned in their account.

Solution:

Basic Access only allows viewing and downloading projects. To collaborate on the cloud in a Team Hub or project, all accounts involved must be on a Commercial, Start-Up, Educational, or trial.

Resolve subscription issues:

  1. Verify that the license is properly assigned by visiting your Autodesk Account
  2. If Fusion is no longer assigned to the account, reassign the product.

Work in a Team Hub owned by a subscribed account:

  • Join an existing Team Hub owned by a subscribed account to collaborate in Team Hub. 
  • If you are a subscribed account, create a Fusion Team Hub to invite subscribed collaborators to work in.

Move data out of a Hub with Basic Access:

Work in Fusion without collaboration:

  • Create a Fusion Team Hub if there isn't already one created. Work in that Hub instead.
  • A Team Hub can be created by Personal-Use licenses, but collaboration is not possible. 

Transfer the hub ownership

Use this article to transfer the hub ownership: How to transfer ownership of a Fusion Team Hub or BIM 360 Team Hub

Products:

Fusion;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support