CAM templates are not saved to the CAMTemplates folder from Fusion 360

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

CAM templates are not saved to the CAMTemplates folder from Fusion 360.

Causes:

Templates with the "/" character will not be saved, and no warning dialogue will appear.

Solution:

Save the template without a "/" in the name.

In some cases, the template will not be saved on first attempt but will be on second attempt. This is a known issue that should be resolved shortly and more information is available on this forum thread.

Products:

Fusion;


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