Mapped network drives are unavailable in Autodesk products

Autodesk Support

Nov 18, 2024


Products and versions covered


Issue:

When trying to save, export, open, or otherwise browse for a file within an Autodesk product (AutoCAD, Civil 3D, Revit, Inventor, and others), the dialog box does not list mapped network drives.
  • This can also occur when browsing through namespace icons for cloud storage providers, such as DropBox or OneDrive.
    • Screen of OneDrive and Dropbox storage icons
  • Sometimes, double-clicking the file opens the correct application but does not open the drawing.

Causes:

  • Application has been set to Run As Administrator.
  • Cloud storage locations have not finished synchronizing.

Solution:

To resolve this issue:



Turn off or disable the Run this program as an administrator option in the application shortcut

  1. Right-click the application shortcut icon > Properties.
  2. Click the Compatibility tab.
  3. Turn off Run this program as an administrator:
Screen of Run this program as an administrator property
 
Note: If the option is dimmed, click Change Settings For All Users to disable the option in the executable properties:
 
Screen of Run this program as an administrator property for all users
  1. Click OK to close the Properties dialog box.


 

Running the software as an Administrator

If it is essential to run Autodesk software as Administrator for some add-ins/plug-ins to work, as an alternative, add the Network drive at the Places panel as shown in the following picture:

 

Screen of mapped drive in AutoCAD Places


 

For difficulties going through cloud storage provider icons

Browse through the 'This PC' or 'My Computer' link in Windows Explorer to the desired location of the files.


 

Enable the link of the mapped network drive in the Windows registry

To enable the link of mapped network drives, do the following:
  1. Press Windows key + R on the keyboard to bring up the Run window, enter REGEDIT and click OK.
  2. Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
  3. Right-click System and choose New > DWORD value.
  4. Type EnableLinkedConnections and press Enter.
  5. Double-click (or right-click > Modify) on EnableLinkedConnections.
  6. In the 'Value data' field, type "1" and click OK.
  7. Close the Registry Editor and restart the computer

Products:

All Desktop Products;


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