"Please check your internet connection" while trying to enable online mode and Fusion 360 crashes

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When launching Fusion 360, the program seems to crash as the splash screen is displayed and quickly disappears. 
  • The user interface does not show up.
  • Starting Fusion 360 is possible only when the Internet is disconnected. In some cases, the message might be displayed: 
Needs to go online
After switching to online mode, Fusion 360 crashes. In some cases it might display the message:
Please check your internet connection. Application will now close
  • When opening a locally stored Fusion 360 design, it starts, but gets stuck in the offline mode.

Causes:

Failed update of Fusion 360.

Solution:

Reset Fusion 360 using the Service Utility. See Overview of Reset Fusion 360 Command from Fusion 360 Service Utility

Products:

Fusion;


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