"Catalog file... is not found" when launching AutoCAD Products

Autodesk Support

Dec 31, 2024


Products and versions covered


Issue:

When launching an AutoCAD Product or Toolset (AutoCAD Architecture, AutoCAD MEP, Civil 3D, and so on,..), an error message similar to the ones below is displayed: 

AutoCAD

Catalog file 'Support\AcFields.fdc' is not found.

Error message AcFields.fdc is not found when launching AutoCAD products

AutoCAD

Catalog file 'C:\User\[username]\AppData\Roaming\Autodesk\AutoCAD 20xx\Rxx\[language]\Support\AcFields.fdc' is not found.

Error message AcFields.fdc is not found when launching AutoCAD products

 
AutoCAD 

Catalog file 'C:\program Files\Autodesk\AutoCAD 20xx\Support\AcFields.fdc' is not found.    

Also:
  • The software may start after clicking OK.
  • User interface elements (ribbon, toolbars, etc.), plot style tables, and plotter configuration (PC3) files may be missing.
  • Additional message about Customization file load failed (File not found) might appear.
 

Causes:

  • Support files have been moved or deleted. 
  • A secondary Windows user account is being used. 
  • Damaged AutoCAD user settings. 
  • Unsuccessful Installation.

Solution:

Try one or more of the following troubleshooting solutions:

Manually copy the missing files/folder

  1. Exit AutoCAD.
  2. Make sure that hidden files are shown (see How to turn on hidden files and folders on Windows ). 
  3. Navigate to the UserDataCache folder:
    • C:\Program Files\Autodesk\AutoCAD 20xx\UserDataCache\Support
  4. Copy the AcFields.fdc and/or Shapes.atc files (or other files/folders).
  5. Paste copied files into the Support folder:
    • C:\Users\<user>\AppData\Roaming\Autodesk\AutoCAD 20xx\Rxx.x\<language>\Support

Reset AutoCAD to defaults

To reset AutoCAD to defaults, follow the steps in the Knowledge Article: How to reset AutoCAD to defaults.

For 2021 and earlier, repair the AutoCAD installation from the control panel

Note: Autodesk recommends making backups of the registry key and folders that are mentioned in the above articles for resetting Civil 3D and AutoCAD profiles.

Perform a clean uninstall and reinstall

To perform a clean uninstall and reinstall, it is recommended to follow the steps in the article Clean uninstall of AutoCAD or verticals.

Products:

AutoCAD Products;


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