Cloud assets (libraries) are missing for a specific member of a Team Hub in Fusion

Autodesk Support

Jan 18, 2025


Products and versions covered


Issue:

One or more of the following cloud assets are missing or not available for a specific member of a Fusion Team Hub:

  • Cloud CAM Tool Library
  • Cloud CAM Post Processor Library
  • Cloud CAM Machine Library
  • Cloud CAM Setup Sheet Library
  • Cloud CAM Templates Library
  • Cloud CAM Print Settings

Causes:

  • Cloud libraries are not enabled in preferences.
  • The member has the incorrect permission for the Team.

Solution:

Products:

Fusion;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support