Fusion Cloud assets (libraries) are missing after transferring from Single-User Storage to Team Hub

Autodesk Support

Feb 24, 2025


Products and versions covered


Issue:

One or more of the following cloud assets (libraries) are missing after transferring or migrating from Single-User Storage to Team Hub in Fusion: 

  • Cloud CAM Tool Library
  • Cloud CAM Post Processor Library
  • Cloud CAM Machine Library
  • Cloud CAM Setup Sheet Library
  • Cloud CAM Templates Library
  • Cloud CAM Print Settings

Causes:

Assets library was moved as a separate project titled "[Name] - Assets" because there is already an Assets library in the existing Hub. 

Solution:

Move/copy the content from "[Name] - Assets" Project to the "Assets" Library:

  1. Go to the Fusion Teams web client.
  2. Look for the project "[Name] - Assets". The project name will be appended with your First and Last name, e.g. Aileen Tran – Assets.

Newly created Assets Project

    • Note: If you do not see the Project, verify you are accessing the correct Hub in the hub switcher
  1. Open the Project and go to the folder associated with the missing Asset, e.g. CAMPosts for Post Processors. 
  2. Select the items in the folder and click the Move icon Move icon in Fusion Teams, or right-click to populate a dropdown. 
  3. Move/copy the contents into the folder of the same name stored in the "Assets" Library created by the System.

Select a folder within the Assets Library to move the content to

 

See the video here for detailed steps: 

 

Asset folders may need to manually downloaded from the old Hub and uploaded to the new Hub.

See: How to transfer CAM Assets from a Personal Hub to Team Hub in Fusion

Products:

Fusion;


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