Cloud model will not link or reload in Revit project

Autodesk Support

Mar 19, 2025


Products and versions covered


Issue:

When trying to link a particular cloud model into the current Revit project there is no error message, but the link does not show up in Manage Links.

Alternatively, when reloading a particular link, the following message is received:
"Linked document BIM 360://<Project Name>/<Model Name>.rvt not found. The link will be unloaded."
 
The Revit journal file records lines similar to the following when linking or preceding the error:
0:< System.ServiceModel.FaultException`1[Autodesk.Revit.RS.Common.ClientServer.DataContract.Model.ModelIncompatibleRelinquishFault]: Internal Server Error

0:< Collaborate: IsUpToDate in NeedToUpdateLocalCopy: Autodesk.Revit.Exceptions.CentralModelException: The local model's elements have been relinquished.

Causes:

  • Force Relinquish was used for the link.
  • The link has not been opened (to refresh the local cache) since Force Relinquish was used.

Solution:

Open Link Model

  1. Open the link that will not load.
  2. Synchronize (without making any changes).
  3. Open the original (host) model.
  4. Try linking/reloading the link again.

If you do not have permission to access Link Model and using Shared/Consumed workflow for linking:

  1. Request the creators of affected Linked Model to republish the model and share a new package.
  2. If using Consumed workflow, consume the new package.
  3. Reload the link again in host model.

Products:

Revit Product Family; Revit Cloud Worksharing; BIM 360; Construction Cloud; BIM Collaborate Products;


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