Cloud rendering troubleshooting tips for Revit

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

Tips for troubleshooting issues with rendering to the cloud in Revit 

Causes:

 
Cloud rendering issues can have various causes:
  • Data in a specific file 
  • Account status
  • Operating environment
  • Internet connection stability
  • Add-in or plug-in app conflicts

Solution:


File-related issue

Ask these questions:

  • Does the issue occur only when working with a certain file?
  • Does the issue appear only when you try to render a certain view?

If the answer to either question is yes, try the following:

  1. In the Visibility/Graphic Overrides dialog box, switch off, one by one, the element categories for the view.
  2.  After switching off each category, try again to render in the cloud. By process of elimination, you can identify the problematic element category.

Note: Be sure to install product updates. For example, an issue with the Stairs category in Revit 2014 was fixed in Update 1 and Update 2. 


Account-related issue

Try using a different account to see if the problem continues to occur. If it does, investigate the problem with your account.

Note: With earlier versions of Revit Cloud, rendering issues occurred when username + password contained special characters. 


Operating environment issue

Determine whether rendering works properly when you use the same account and file on another computer. If it does, try the following on the original computer:
  1. Sign in with the same file and account, but as a different user.
  2. Clear your browser history.
  3. Clear the contents of your Windows TEMP folder.
  4. Be sure that your browser security settings aren't too strict.
  5. Ensure that ports 80 and 443 are open.
  6. If you're using a proxy server, be sure that you have an exception rule for the following sites:

*.autodesk.com
*.virtualearth.net
*.cloudfront.net
*.google-analytics.com
*.akamaiedge.net
*.amazonaws.com
*.getsatisfaction.com
*.autocadws.com
*.akamaintechnologies.com
*.msecnd.net
*.microsoft.com
*.google.com
*.edgekey.net
*.newrelic.com
*.velasystems.com

 

Add-In interference
If you're using add-in or plug-in apps, try disabling them to see if that solves your problem. For more information on disabling add-ins: How to disable add-ins for Revit

Products:

Revit Product Family;


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