"An error occurred while communicating with the cloud worksharing service" opening Revit Cloud model

Autodesk Support

Feb 11, 2025


Products and versions covered


Issue:

The following message occurs when trying to access a Cloud Workshared model in Revit:

Communications Error

An error occurred while communicating with the cloud worksharing service.

Communications Error in Revit


The following message may appear in the Open model dialogue:

Open Model

Opening model: <Filename>.rvt

An error occurred while communicating with the cloud worksharing service.

Open model error: An error occurred while communicating with the cloud worksharing service

 
 

Causes:

One of the Autodesk Account services for BIM 360 is experiencing a degradation or outage.

Solution:

Project Specific

If the error is only occurring for certain projects (not all), see the following article: "An error occurred while communicating with the cloud worksharing service" when opening certain cloud models in Revit.

Check that the servers are functioning properly

See the following article for information on checking if there is a cloud outage (or service degradation): BIM 360 or the Autodesk Construction Cloud and Revit cloud models can't be accessed in Revit.

Check your local connection to the BIM 360 servers:

  • Check if you can access your BIM 360 or Autodesk Construction Cloud account through the web browser.
  • Use www.cloudping.info to check the server connection to the BIM 360 or Autodesk Construction Cloud servers. (Check Amazon Web Service (AWS) US East if your account is on the Americas server; check AWS Europe (Ireland) if your account is on the European server.)
Note: Bigger latencies when connecting through the web or checking through cloudping.info might be caused by local internet connection problems with your local company network, your local internet provider, or by the internet connection in your region.

If there is no outage or regional connection issue, check that Revit is updated

  1. Open Revit.
  2. Click a downward-facing arrow close to Help Icon.
Revit 2020 About
  1. Click About Autodesk Revit <version> and check Revit Build.
Revit 2020 build
  1. Compare Revit Build to that list: How to tie the Build number with the Revit update.
  2. If the version is older, close Revit. Go to Autodesk Access or sign into Autodesk Account (Product Updates).
  3. Download/Install the latest update.
  4. Restart Revit.
 

Products:

Revit; Revit Cloud Worksharing; BIM 360; BIM Collaborate Products;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support