Maya crashes or freezes when creating a Playblast

Autodesk Support

Dec 8, 2023


Products and versions covered


Issue:

Maya 2017 or 2018 are unable to save or preview a playblast. Attempting to do so crashes the program or freezes the program - the animation plays fine in the viewport prior to the playblast and is not stalled by using the playblast options window.

Causes:

Rendering and playblast issues in Maya are most frequently tied to hardware (graphics card) issues. 

Solution:

This is the solution process, in order of recommended steps:
  1. Update relevant graphics card drivers
    1. Finding the Graphics Card Information for Windows
    2. Finding the Graphics Card Information for Linux
    3. Finding the Graphics Card Information for Mac
  2. Confirm that the computer meets the System Requirements: System Requirements for Maya
  3. Confirm that the graphics card is certified: Maya Certified Hardware
  4. Reset Maya to default settings: Reset Maya Preferences to Default
Should the issue persist, please follow this guide to discover the root cause of the issue: General troubleshooting steps for Maya

Products:

Maya;

Versions:

2017; 2018;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support