Crash when starting Dynamo from Revit

Autodesk Support

Jan 3, 2025


Products and versions covered


Issue:

  • Revit crashes with a CER (customer Error Report) when launching Dynamo from Revit or when trying to create a script.
Screenshot showing options to access Dynamo within Revit.
  • Revit Journal lines may include:
' 0:< Exception occurred 
0:< ExceptionCode=0xe0434352 ExceptionFlags=0x00000001 ExceptionAddress=00007FFE637CA719 
 
 

Causes:

  • Conflicting packages.

  • Conflicting add-on.

Solution:

To resolve this issue, try the following:

  •  Remove all packages from Dynamo to identify which one(s) is causing the crash. The packages can be found in the following location:

C:\Users\%username%\AppData\Roaming\Dynamo\Dynamo Revit\<version>\packages\

Note: Change the Dynamo version according to the affected one.

Products:

Revit; Dynamo;


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