"Error 1309. Error reading from file: ...\AcSceneOE.dbx." when installing DWG TrueView 2021 from English Vault Client on Hungarian Windows 10

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When installing a Vault product (Vault Basic, Vault Professional, etc.) on a Hungarian Windows 10 operating system, the following error occurs:

Error 1309. Error reading from file:
...\x64\dwgviewr\PF\root\AcSceneOE.dbx. Verify that the file exists and that you can access it.



Error as it appears during install of 2021 product:
image.png

Error as it appears during install of 2022 product:
image.png

Causes:

The Hungarian Windows 10 Operating System is case sensitive. The names of two files in the Installer package mismatch relative to the expected case.
 

Solution:

Follow these steps:

Versions 2022

  1. Navigate to the location where the install media files are located, e.g. [root]\x64\dwgviewr\PF\root.
  2. Find the file ACSCENEOE.dbx and rename it into AcSceneOE.dbx.
  3. Navigate to [root]\x64\dwgviewr\en-us\Aoem\PF\Root\en-US.
  4. Find the file acsmartcenterres.dll and rename it into AcSmartCenterRes.dll.
  5. Run the install again.

 

Versions 2021 and earlier

  1. Navigate to the location where the install media files are located, e.g. [root]\x64\Comp\dwgviewr\PF\Root.
  2. Find the file ACSCENEOE.dbx and rename it into AcSceneOE.dbx.
  3. Navigate to [root]\x64\Comp\dwgviewr\en-us\Aoem\PF\Root\en-US\.
  4. Find the file acsmartcenterres.dll and rename it into AcSmartCenterRes.dll.
  5. Run the install again.

Products:

DWG TrueView; Vault Basic; Vault Professional; Vault Workgroup;

Versions:

2021; 2022;


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