"Attempted to access an unnamed file past its end" when opening or linking a Revit model from the cloud

Autodesk Support

Aug 14, 2024


Products and versions covered


Issue:

When trying to open or link a model from the cloud in Revit, the following message appears and the file will not open:


Revit

Attempted to access <GUID>.rvt past its end.

image.png

Notes:
  • This behavior is limited to a single system, other computers, and users (Autodesk Accounts) are able to open and link the model without issue.
  • The journal may contain the following lines:
'status: ERROR : Cannot connect to central model
'C 28-Feb-2022 12:45:18.934; 0:< openDocumentFileForUI: The model could not be opened: Attempted to access an unnamed file past its end. (CArchiveException 3)

Causes:

Corrupt collaboration cache on the machine.

Solution:

See the following article for information on How to clear damaged Revit cloud model cache.

Products:

Revit; Revit Cloud Worksharing; BIM 360;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support