"You have been working in offline mode for more than the allowed period of 2 weeks" trying to access Fusion

Autodesk Support

Sep 10, 2024


Products and versions covered


Issue:

When Fusion is launched, the following error message appears.

You have been working in offline mode for more than the allowed period of 2 weeks.
Please login to your A360 account to continue.
 
You have been working in offline mode

Fusion might further crash when trying to switch to online mode.

Causes:

This behavior is caused by one of the following:
  • A period of inactivity in Fusion longer than 2 weeks.
  • A background process, malware, or DNS filters interfering with the internet traffic.

Solution:

Perform the following:

  1. Close any open instance of Fusion.
  2. Browse to the following directory:
Windows
C:\Users\USERNAME\AppData\Roaming\Autodesk\Neutron Platform\Options
Mac

~/Library/Application Support/Autodesk/Neutron Platform/ Options
  1. Rename NMachineSpecificOptions.xml to backup_NMachineSpecificOptions.xml
  2. Start Fusion.

If the behavior persists:

Note: Access to hidden files and folders is required to go through the instruction. Review the See Also section with links on how to access them.

Products:

Fusion;


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