"Allied product is not found" when installing or uninstalling Autodesk software

Autodesk Support

Apr 23, 2024


Products and versions covered


Issue:

When installing / uninstalling an Autodesk product, the following error message appears:
 
Allied product is not found
 
User-added image

Causes:

The software being installed is encountering an existing, corrupted installation. 

Solution:

Follow these steps:
  1. Download the Microsoft Program Install and Uninstall utility and launch it.
  2. Click Next and then Uninstalling. A list of software currently installed software will be shown (such as below).
    User-added image
  3. Select the product to remove and click Next.
  4. Click Yes, try uninstall to remove the program.
  5. If there are multiple components for the program (such as shown above), run the utility again and remove them. The utility will only remove one program at a time.
  6. After the all parts of the program are removed, restart the computer.
  7. Follow Recommended installation workflow for Autodesk Products to install the Autodesk software again.

Products:

All Desktop Products;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support