"Establish an Internet connection to continue" due to antivirus with embedded web security when launching Autodesk software

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When you start an Autodesk product for Windows, you see the following error message:

Establish an Internet connection to continue
The Autodesk license server cannot be found. This problem can be caused by a variety of issues, including:
  • Internet connectivity has been lost.
  • The Autodesk license server is temporarily unavailable.

Establish an Internet connection to continue

Environment:


 

Causes:

An antivirus program with embedded web security function is blocking communications to Autodesk licensing servers.
 

Solution:

Temporary disable the antivirus software with embedded web security service as follows:
  1. Press WINDOWS-R on the keyboard to bring up the Run window, enter MSCONFIG and click OK.
  2. Under the Services tab, uncheck the virus service to disable it.
  3. Under the Startup tab, go to the Task Manager and right-click > disable the antivirus component. For Windows 7, uncheck it under the Startup tab instead of using the Task Manager.
  4. Restart the computer.
Note: In some cases, even if after disabling the antivirus, the service may still run. If this is the case, temporarily uninstall the antivirus software.

After the license is verified, enable the service or reinstall the antivirus software. The license will work as long as the subscription does not expire.

Products:

All Desktop Products;


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