Licensing Error: Establish an Internet Connection to Continue or missing Single-user sign in due to Cisco AnyConnect Secure Mobility Client

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When you start an Autodesk product for Windows, you see one of the following:
  • This error message:

Establish an Internet connection to continue
The Autodesk license server cannot be found.

 User-added image

  • Or a Let's Get Started window with only a Multi-user option (the Single-user option is missing).
User-added image


 
 
 

Environment:

Windows 7
Windows 10

Causes:

The Cisco AnyConnect Secure Mobility Client is enabled and blocking the connection.
 
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Solution:

Temporarily disable your Cisco AnyConnect Secure Mobility Client by following these steps:
  1. From Windows Start, select Run and type msconfig.exe in the Run box. This will run the System Configuration app.
  2. In the System Configuration dialog box, select the Startup tab.
  3. For Windows 7, deselect Cisco AnyConnect Services.
  4. For Windows 10, Click Open Task Manager. Select Cisco AnyConnect Services and click Disable. Close the Task Manager dialog box.
  5. In the System Configuration dialog box, select the Services tab.
  6. Deselect Cisco AnyConnect Services to disable it.
  7. Click OK to save the configuration settings.
Restart your Autodesk product and complete the license authentication process. Then run the System Configuration app again to re-enable Cisco AnyConnect Services.


 

Products:

AutoCAD;

Versions:

2017; 2018;


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