"FlexNet License Finder" window popping up when launching Autodesk software

Autodesk Support

Aug 28, 2024


Products and versions covered


Issue:

When launching Autodesk software the FlexNet License Finder window appears and requests to specify the license server system. However after entering the server name or address, the product fails to acquire a license and may return an additional error message. Thus Autodesk software is not able to connect to the license server and check out a license.

FlexNet License Finder

Your application was not able to obtain a license because the FlexNet license server manager could not determine where to find the licensing data it needs. Please choose one of the following:

  • Specify the License Server System

  • Specify the License File

FlexNet License Finder Your application was not able to obtain a license because the FlexNet license server manager could not determine where to find the licensing data it needs.
 

Causes:

  • Incorrect license type was selected on the Let's Get Started window.
  • Outdated version of Network License Manager.
  • The license server is not running or it is in sleep mode.
  • The contents of licpath.lic is corrupted.
  • The software points to the wrong server or one without an actively running license server.
  • The wrong License Server Model was specified. 
  • A firewall is blocking the license request or the default port is blocked.
  • An AntiVirus program is blocking the exe-file for the product (for example, acad.exe for AutoCAD).
  • The license request times out.
  • Autodesk vendor daemon, adskflex.exe, is not running on the license server.
  • Connecting to license server through VPN.
  • IP to hostname resolution.

Solution:

Verify your License Type:

  1. Sign in to your Autodesk Account.
  2. Under All Products and Services, find your product and click View Details.
  3. Click License details.
  4. Check to see which type of license you have:

Autodesk sign in and network License details
 

Note: If you don't see either of the above windows, consult with your Autodesk license administrator.
 

Your License is a "Sign In License"

If the "Multi-user" license type was selected by mistake for Single-user licensing, or the software was previously using a multi-user license, the FlexNet License Finder dialog box will appear as the software will be looking for a license server.

To correct the license type, follow these steps:

  1. Reset the license for your software, see Configure your license.
  2. Start the software.
  3. On the first start, select Access with Autodesk ID to sign in and activate your software.
Alternatively, download the Autodesk Licensing Support Tool and start AdskLicensingSupportToolUI.exe to switch License Types.

 

Your License is a "Network License"

Note: Some of the following suggestions require administrative permissions for your PC and/or the network license server. Consult with your system/license administrator before proceeding.

Verify the below suggestions one by one:

Products:

All Desktop Products;


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