"Failed to open document" when opening a cloud workshared model in Revit

Autodesk Support

Jun 7, 2024


Products and versions covered


Issue:

When opening a cloud workshared model in Revit, "failed to open document" appears and the model does not open. Journal lines may show the following: 
" ' 0:< DBG_WARN: Verify failed! Please contact the owner of C:\Program Files\Autodesk\Collaboration for Revit <Version>\Collaborate.dll.:
 line 120 of AddIn\AddInVerificationManager.cpp.
' 0:< DBG_WARN: The assembly -Autodesk.Collaborate.addin- in internal addin 
C:\Program Files\Autodesk\Collaboration for Revit <Version>\Collaborate.dll is not signed and cannot be an internal addin.: 
line 786 of AddIn\AddInManagerUtils.cpp."

 

Causes:

An issue with the installation or configuration of Revit on the affected workstation
 

Solution:

Update Revit

Check if Revit has the latest build installed. If not, see the following article for information on How to keep Revit updated.

Reinstall Cloud Component

If the error occurs with the latest updates applied, reinstall the Cloud Worksharing Add-on: How to reinstall the Revit Cloud Worksharing Add-in

More Troubleshooting

If journal entries like the ones listed above are not showing up on your system, check if one of the following articles apply:
Journal EntriesArticle
Load exception "COleException", code=0x80004005: Unspecified errorRevit Journal records "COleException", code=0x80004005: Unspecified error
Load exception "COleException", code=0x80030109: The docfile has been corrupted."Failed to open document" error when linking cloud model via Desktop Connector to a Revit model

If the articles above don't apply, check this link for more articles on this error: "Failed to open document"

Products:

Revit Product Family; Revit Cloud Worksharing;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support