"Failed to open document" when creating a Revit file from a template

Autodesk Support

Mar 14, 2024


Products and versions covered


Issue:

When creating a Revit project from a template stored on Dropbox the following error is seen:

Revit

Failed to open document.

User-added image

  • If the template file is opened:

Model Upgrade

Your model needs to be upgraded from Autodesk Revit 2009 or earlier to Autodesk Revit XXXX. How would you like to proceed?

image.png
  • The following entries can be seen in the journal file:
' [Jrn.ModelOperation] Rvt.Attr.Scenario: ModelOpen COMMON.OS_VERSION:  Rvt.Attr.ModelVerEpisode: 00000000-0000-0000-0000-000000000000 -1Rvt.Attr.ModelPath: Backup File[3912693039722421313] Rvt.Attr.ModelSize: 0 Rvt.Attr.DetectDuration: -1 Rvt.Attr.Worksharing: UnknownWorksharingState Rvt.Attr.ModelState: InvalidOleStructure 
  'C 06-Jun-2023 10:10:06.227;   4:< Load exception "COleException", code=0x80004005: Unspecified error 
  'C 06-Jun-2023 10:10:06.227;   4:< COleServerDoc::ReportSaveLoadException 
  ' 4:< TaskDialog "Failed to open document."

Causes:

  • Dropbox is no longer syncing the files to Windows.
  • The files listed in the Dropbox folder in the Windows File Explorer are 0 KB.

Solution:

See the following article for troubleshooting this behavior: Revit Journal records "COleException", code=0x80004005: Unspecified error

Products:

Revit Product Family;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support