Fusion launches slowly

Autodesk Support

Dec 16, 2024


Products and versions covered


Issue:

Users reported that Fusion takes a long time to open. The program may stall or appear to hang at first, but eventually loads. 

Causes:

This could be occurring for various reasons:

Solution:

System checks

Reset Fusion

Network troubleshooting

  1. Launch Fusion in offline mode: How to work in offline mode in Fusion.
  2. If Fusion starts more quickly in offline mode, check the network connection against the Fusion network configuration guide. See: Troubleshooting Network Connectivity Issues for Autodesk Fusion

Disable Analytics in Fusion

  1. Select Preferences > Data Collection and Use > Disable Google Analytics.
  2. Apply settings and restart Fusion.

'XBOX game bar' conflict

  1. Check to see if the 'XBOX game bar' is installed and running.
  2. If it's running, turn it off and try starting Fusion again.

Uninstall and reinstall:

  1. Uninstall Fusion using the Service Utility or do a manual uninstall of Autodesk Fusion.
  2. Reinstall by downloading Fusion through your Autodesk Account.

Products:

Fusion;


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