How to clear the (hidden) local Autodesk Docs Desktop Connector cache for troubleshooting purposes

Autodesk Support

Aug 8, 2024


Products and versions covered


Issue:

You want to know how to clear the local data and metadata that is cached by the Autodesk Docs Drive in Desktop Connector for troubleshooting purposes.

Note: If the purpose is just to release or free up local disk space, refer to the corresponding article under "See also".

Causes:

Clearing the (hidden) local Desktop Connector cache can resolve specific sync issues caused by corrupted files or corrupted metadata of the Desktop Connector.

 

Solution:

Backup

Back up the local data by copying the affected files and folders from the connected drive or from the local workspace to another folder or drive on the affected machine before performing the following actions.

For Desktop Connector version 16 and newer:

For Desktop Connector version 15.8 and older:

To clear the (hidden) local cache of Desktop Connector for versions 15.8 and older:
  1. Make sure to sync all the files in the Autodesk Docs drive.
  2. Move/backup all files with local changes that cannot be synced out of the Autodesk Docs drive before continuing with the following steps.
  3. Right-click on the Desktop Connector icon (white A) in the status bar bottom right of your Desktop.
  4. Select "Exit".
Note: It is important to ensure that the Desktop Connector is not running for the following steps. Removing the contents of the indicated folder while the Desktop Connector is running could delete the cloud data.
Desktop Connector Not Running
 
  1. Open Windows Explorer.
  2. Go to C:\Users\%USERNAME%\.
  3. Find the folder for the Desktop Connector drive in question. This would be ACCDocs, ADrive, BIM 360, or Fusion.
  4. ZIP the folder in question (ACCDocs / ADrive / BIM 360 / Fusion) to create an extra backup.
  5. Delete the contents of the folder (but do not delete the folder itself).
  6. Start Desktop Connector again by clicking the Windows Start button and typing "Autodesk Desktop Connector" and pressing Enter.
Result: All local data and metadata has been deleted and will now be refreshed "on-demand" when you open or sync files. Individual backup files with unsynced changes can now be moved back to the Autodesk Docs drive to sync the changes.

Products:

BIM 360; Desktop Connector; BIM Collaborate Products;


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