How to transfer data from a Fusion Personal Use license to another account

Autodesk Support

Nov 19, 2024


Products and versions covered


Issue:

Transferring data from a Fusion Personal Use license to another account.

Causes:

  • It's not possible to transfer data from a Personal license account to a Fusion Team hub owned by a different account.
  • The Personal license does not have collaboration features included.

Solution:

The Personal Use account holder is required to be assigned a commercial seat to transfer projects


If there aren't multiple commercial seats of Fusion, refer to this example solution: 
 
  1. Account A has Personal Use subscription and Account B is a Fusion commercial contract manager and owns a Fusion Team Hub. 
  2. Account B invites Account A to their Team Hub and makes them a Team Admin How to add a Team Administrator in a Fusion Team Hub.
  3. Account B reassigns their commercial seat to Account A Assign Users to Products.
  4. Account A now has a commercial subscription. 
  5. Account A transfers data from their hub to User B's Fusion Team Hub How to transfer files and projects between Hubs in Autodesk Fusion.
  6. Account B reassigns the commercial seat back to Account B. 
 

Transfer local files individually

  1. Follow the article How to save a local archive (backup) file in Fusion to manually export Fusion data onto the local drive.
  2. Upload the files to the other Team Hub. 

Products:

Fusion;


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