“Install error: Revit 2022 The installation couldn’t finish. Error 15” when installing Revit 2022

Autodesk Support

Jul 23, 2024


Products and versions covered


Issue:

When installing Revit 2022, it fails with the following message:
 

Install error: Revit 2022

The installation couldn't finish.
Error 15

Install error: Revit 2022 Install couldn’t finish Error 15
Note. The screenshot is in French.

 
 

Causes:

The installer could not install the "OpenStudio CLI for Revit 2022" or "Issues Add-in for Revit" components during the installation process.

 

Solution:

Uninstall OpenStudio CLI for Revit 2022

  1. Find the Revit installer files depending on your install scenario:
    • Single install. Typically located in 
      C:\Autodesk\Revit_2022_G1_Win_64bit_dlm\
    • Deployment. Consult with your system administrator to find the location of the Revit deployment.
  2. Find the OpenStudio installer in the ..\x64\OpenStudio\ folder (within the Revit installation files folder).
  3. Run the OpenStudio-CLI-4r.msi file to install the "OpenStudio CLI for Revit 2022" component.
  4. Find the IssuesAddinForRevit2022.exe inside the folder ...image\RVT_2022_en-US\XXX ("XXX" is a random alphanumeric value)
  5. Run the IssuesAddinForRevit2022.exe file.
  6. Try installing Revit again.
 

Clean reinstall Revit 2022

Products:

Revit;

Versions:

2022;


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