Lost work when synchronizing or switching back to Revit from another program.

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

Worksharing issues when multiple sessions of Revit are opened and changes to the same model are made in different sessions.

Causes:

  • More than one session of Revit is opened at the same time.
  • The same model is opened in different Revit sessions.

Solution:

When changes appear to be lost or undone, check if there is another session of Revit where the changes were made.

If found, go through the following steps:
  1. Compare the state of the model between the sessions
  2. Transfer changes to a single session
  3. Close out the model in the other session(s).
  4. Work on the model in a single Revit session.


More Troubleshooting

If the solution above does not work, see the following article for more troubleshooting on this topic: Changes made in Revit model are lost or reverted

Products:

Revit Product Family;


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