Bottom part of the drawing window is blank, distorted, or a solid color block in AutoCAD

Autodesk Support

Jan 14, 2025


Products and versions covered


Issue:

The bottom part of the drawing window in AutoCAD appears blank, distorted, or as a solid color block, with one or more of the following:
  • It shows a gray flashing box when zoomed in and out, or is blocked out.
  • The affected area may show some linework, or there may be a graphical artifact blocking the space, such as a solid black bar, or a bar of another color.
  • Pan, zoom, and scroll functions may not change the view in this space.
  • Hatches and other objects may display partially or be missing completely.
Bottom Part of Model Space Blank
  • In multiscreen setups, it may occur only when AutoCAD is moved to some of them.
 
 
 

Causes:

  • The display scale of the system has been increased above 100%.
  • Only a low-end Intel HD or UHD graphics card is present.
  • AutoCAD is using the low end graphics card as default instead of the high end graphics card in a dual graphics system.

Solution:

Try one or more of the following:

Monitor troubleshooting

  • If multiple screens are being used, switch the main monitor setting in Windows to have a secondary screen be the main.
  • Check that the monitor is connected to the correct video adapter on the computer.
  • In AutoCAD, enter GRAPHICSCONFIG and change the 2D Display Settings from Advanced to Basic. 

Graphics card troubleshooting

DirectX version

  • Certain system configurations can cause visual display issues when using the most current DirectX version. Setting a discrete DirectX may improve graphics performance:

Dual graphics card troubleshooting

Software installed on a virtualized environment

Change the DPI settings for AutoCAD.

  1. Right-Click on AutoCAD shortcut icon.
  2. Select Properties.
  3. Compatibility Tab.
  4. Enable High DPI Scaling.
  5. Choose System(Enhanced) and OK to close.

       high DPI settings from properties .
 
 

Products:

AutoCAD Products; DWG TrueView;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support