Mapped network drive not showing when opening or saving file in PowerMill, PowerInspect

Autodesk Support

Feb 28, 2025


Products and versions covered


Issue:

Mapped network drive not showing when opening or saving file in PowerMill, PowerInspect

Mapped Network drive

Able to view in Explorer window.

Mapped drive location 

Causes:

Enable Linked connection registry missing.

Solution:

To enable the link of Mapped network drive do the following:
  1. Press Windows key + R on the keyboard to bring up the Run window, enter REGEDIT and click OK.
  2. Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
  3. Right-click System and choose New > DWORD value.
  4. Type EnableLinkedConnections and press Enter.
  5. Double-click (or right-click > Modify) on EnableLinkedConnections.
  6. In the 'Value data' field, type "1" and then click OK.
  7. Close the Registry Editor and restart the computer.

Products:

PowerInspect; PowerMill;

Versions:

2019; 2020; 2018; 2022;


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